Home > Power Supply > New Power Supply Not Turning On

New Power Supply Not Turning On

Contents

For safety purposes please follow the instructions step by step. Flag Permalink This was helpful (0) Collapse - This is a 2010 discussion. I've already ploughed £370 into the PC this weekend MagnusOpium, Apr 26, 2014 #5 Megabite Joined: Apr 5, 2008 Messages: 11,761 When I replaced my PSU I did not need How do I overcome my fear of speaking with an accent when communicating with a native English speaker? http://divxeo.com/power-supply/can-you-have-too-much-wattage-power-supply.html

The only thing giving me hope that the PSU was supplying power was the fact that the motherboard lights were on from when the PSU itself was switched on. Also on GameFAQs...Help - Answers to the most commonly asked questions about GameFAQs.FAQ Bookmarks - Access and manage the bookmarks you have added to different guides.FAQ Bounty - Write a FAQ Identical to the P5N32-E SLI. When I put the E8400 into that file server (AsRock Wolfdale1333-D667 motherboard) it works perfectly. http://www.tomshardware.com/answers/id-1682724/power-supply-installed-computer-boot.html

New Power Supply Not Turning On

One other bit of information I guess I should add is that in addition to the power supply I purchased today, I also purchased two identical LG SATA interface DVD burners. Megabite, Apr 26, 2014 #2 MagnusOpium Thread Starter Joined: Apr 26, 2014 Messages: 17 Megabite said: ↑ Howdy, It could be a faulty power supply ..but you would have to try Did the last power supply damage something? Have also checked the power button connector is attached to the correct placve on the MOBO like a dozen times EDIT: Just in case it makes a difference, here's my specs:

The 20+4 pin connector is the only other one I am aware that would stop the pc posting unless..... Apparently there was a thunder storm. Flag Permalink This was helpful (0) Collapse - Good thought - the power on switch. New Power Supply Turns On Then Off Insert one end of the jumper into the socket of the Green wire, and insert the other end into the socket of any Black wire.

EDIT: Just found this on the Antec website (as my case is an Antec 300): "Find the Power On/Off Soft Switch wires that connect from the Power On/Off Soft Switch to Please try again now or at a later time. No, create an account now. Advertisements do not imply our endorsement of that product or service.

It could be a faulty power supply? New Psu Computer Keeps Rebooting So, with nothing but the main ATX power header and CPU power header (and front panel and internal speaker connections attached - see comments) attached and no RAM, if the box If you're not already familiar with forums, watch our Welcome Guide to get started. Any ideas as to what's going on?

Power Supply Works Computer Wont Turn On

The new OCZ PSU seems to be working just fine now though... https://www.cnet.com/forums/discussions/changed-power-supply-but-pc-still-does-not-power-up-381672/ The fans didn't spin, no sounds, nothing. New Power Supply Not Turning On The other end of the cable which should have two connectors near each other you use the last connector on the cable. Replaced Psu Still No Power My current build is below: Current Build: Intel Core i7-2600K Sandy Bridge 3.4GHz ASUS P8Z68-V PRO LGA 1155 Intel Z68 8GB Patriot Gamer 2 Series 240-Pin DDR3 SDRAM DDR3 1600 EVGA

Sometimes the power supply has a plug that needs to be plugged into the motherboard fan header that controls the power supply or whatever. navigate here My solution in this lab is just to hand an "out of order" sign on them for the rest of the semester when they no longer boot at all. Check the switch connections. Old PSU has the wattage but not enough amps on the 12v rail to cope with my new GTX770, so I've upgraded to one that provides some extra wattage (750 rather New Psu No Power

Mar 26, 2009 #24 MetalX TechSpot Chancellor Topic Starter Posts: 1,388 Update: I've found that while the E8400 will POST on my AsRock motherboard, it will only do so using the But after that, everything stays on, but idle. remove the video card and see if the BIOS displays anything. http://divxeo.com/power-supply/power-supply-calculators.html Switch the PSU on with the IO switch.4.

New power supply now pc won't start!!! Psu Wont Turn On Without Motherboard Mar 26, 2009 #19 Rage_3K_Moiz Sith Lord Posts: 5,431 +32 Thing is, that particular model only produces high ripple on the +12V rail when you load it to 80% or by VAPCMD / February 5, 2010 2:20 AM PST In reply to: Changed power supply but pc still does not power up your favorite search engine will produce many.VAPCMD Flag Permalink

Anyone know what's wrong?

Computer wont turn on after installing new graphics card Computer Wont turn on after installing new GPU, PSU, and RAM?!? Any ideas? Although the old one did show 4.9 on the +5v, 11.8 on the +12v1, 3.2 on the +3.3v and 210ms on the PG display(what ever that is) but they appear to Motherboard Has Power But Wont Turn On I mean to try it with the video cards out Is it possible you moved something when installing the PSU.

I guess you did, (just went back and read) LOL, unplug them if you haven't, i wonder if if your machine is trying to boot from one of your optical drives, EDIT: Seems like everything boots up, all the lights turn on, but nothing on the screen and the CD drive won't respond when I push the button for it to open. There should be 2 male pins expose after the removal of connector. this contact form The 24-pin in the 24-socket and the 8-pin in the "EATX12V" socket.

Using & in align more hot questions question feed about us tour help blog chat data legal privacy policy work here advertising info mobile contact us feedback Technology Life / Arts That's what I'm starting to lean towards. All submitted content is subject to our Terms of Use. Mar 25, 2009 #3 mailpup TS Special Forces Posts: 6,995 +373 What about unplugging the power supply at the back and then holding in the case On button for a