Home > Not Working > Creative Subwoofer Not Working

Creative Subwoofer Not Working

Contents

I incidentally shorted output to the input and there was sound coming out which clearly indicated that this was a problem with the volume control. Inspect ur Board and check and double check for solder bridges. In hearing terms, speaker fill does not do much for you. syaoran7liFeb 12, 2013, 2:08 PM scout_03 said: output settings must be in stereo ,that the most i could do for now since the chipset i got is a via one stay http://divxeo.com/not-working/creative-speakers-not-working-no-power.html

Take apart remote and check for continuity in every conductor inside the remote cable. I have seen a previous thread (http://forum.allaboutcircuits.com/showthread.php?t=39747) with a similar outcome like mine - no green light and no sound. Sadly, I don't like WMP and the SRS filter is $30 for general audio. There are patches for this problem on the Dell site: For the Sound Blaster Audigy and for the Sound Blaster Live!, download here.

Creative Subwoofer Not Working

If other software DVD Players are used, please contact the software vendor for detailed instructions on how to enable S/PDIF output. now FL and FR r working along with the woofer...." I cannot tell from that statement whether you have the speakers in the wrong places, the speakers are incorrectly plugged in I wish I had that insight to figure out what's wrong here - the kind of knowledge that let you isolate areas of circuit take measurements and figure out which components

Uncle $crooge audioguru, Apr 21, 2015 #19 dheeru kiran New Member Joined: Apr 21, 2015 Messages: 11 Likes: 0 Its a 8vAC transformer which I have to replace by 9vac ,thank In normal stereo, you should have sound coming from the front left and front right speakers (geographics locations) which should be FL and FR. "Speaker Alignment: 3 pin slot = but not in games or wma, mp3s etc.__________Pentium 4 3.2Ghz 800FSB (Northwood)HIS Radeon 9800 Pro 128mb AGPx8Corsair 1Gb DDR400 (2-3-2-6)Creative Audigy 2ZSMSI 865PE Neo series Motherboard Can't find your Creative Speakers No Power syaoran7liFeb 10, 2013, 9:58 AM Hey Everyone...This is problem in a friends system..

It's curious no driver was installed. Creative 2.1 Speakers Volume Control Repair On the Power Schemes tab, click Always On in the Power schemes box, and then click OK. i checked the audio jacks in the rear of the CPU.. http://www.electro-tech-online.com/threads/help-me-to-repair-my-creative-speaker-2-1.121912/ The Center and Front Left would be crossed but would both have a normal volume since they are both mid/treble speakers.

Although they work in simulation, their component values may need altering or additional components may be necessary when the circuits are built. Creative 2.1 Left Speaker Not Working which setting?? Which is why I'm looking to this forum for help. i have 4.1 speaker and i can hear the song in all four speaker...

Creative 2.1 Speakers Volume Control Repair

See if it does not get hot.

so i changed it to room but nothing changed.. Creative Subwoofer Not Working According to the motherboard manual (right at the end p72) you may be seeing the blue Sound Effect icon. How To Repair Creative 2.1 Speakers Change audio to "6 channel".

the problem was with the song which was played... check over here The time delays and echos will give some impression of spaciousness. Learn more You're viewing YouTube in Turkish. but still nothing changed.. Creative Subwoofer 2.1 Circuit Diagram

and the last one is labeled as C... Are you using the front or rear panel jacks? so i checked device manager and the basic audio driver which comes with wndows 7 was installed.. http://divxeo.com/not-working/cs-go-mic-button-not-working.html Does the system need AC or DC?

Back to top #6 Nanobyte Nanobyte Members 431 posts OFFLINE Local time:03:41 PM Posted 13 February 2013 - 01:02 PM i switched the speakers and the same result... Creative One Speaker Not Working When you played the song in WMP which 2 speakers were working? during that sound test all speaker where working except the low sound one but when playing a song it wont..

When a USB cable is connected to your PC, the speakers appear as a Removable Drive under My Computer, and you will not hear any sound.

corey wieler 4.788.325 görüntüleme 4:22 F&D A111 2.1 speaker disassemble. - Süre: 0:50. solved Logitech 5.1 Z506 subwoofer problems. Why is only the center speaker has low volume..Anyway.. Creative Speakers Stopped Working and went to the speaker properties and choose speaker fill..

and he just bought a new 5.1 Speakers " Creative SBS A520" and when he connected it to the system he was able to hear sound from only one speaker.. When that music was played, which speaker worked OK? why could this be happening???his system spec rOS: Windows 7Motherboard: Gigabyte K8M800-8237Processor: Amd Athlon 64 Processor 2800+Onboard Audio: Realtek AC '97 Audio FSpeaker: Creative SBS A520 5.1 SpeakersHope you guys can weblink And then all of a sudden, Sub woofer makes a noise that sounds like a Plastic bottle Crunching up; So I turn bass down and it seemed alright.

For more details, see the "Software Settings" Similarly if your speaker system is connected to a computer, check that you don't have the sound turned up to maximum in the software I can't explain why the speaker fill does not work on AC97. so The problem was with the files used...But i don't understand two things.. 1. Although they work in simulation, their component values may need altering or additional components may be necessary when the circuits are built.

You could look yourself, google "ac97 speaker fill", no quotes. but for my friend even if i select 5.1 it didnt work... creative's subwoofer-to-amp cable are pretty short. Back to top #8 Nanobyte Nanobyte Members 431 posts OFFLINE Local time:03:41 PM Posted 14 February 2013 - 02:42 PM It is getting confusing because I'm working from pdfs that

so i put that speaker to the ear and clicked on the sound test button...d i can hear the sound faintly... And sorry for not explainig well about the speakers... in tat soundman there these speaker button and when i click on one speaker lets say FR then the speaker connected in FR will make the sound... As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged

Tools Groups Groups Quick Links Browse by category My groups Members Members Quick Links Notable Members Current Visitors Recent Activity New Profile Posts EE Videos Menu Log in or Sign up Hakkında Basın Telif hakkı İçerik Oluşturucular Reklam Verme Geliştiriciler +YouTube Şartlar Gizlilik Politika ve Güvenlik Geri bildirim gönder Yeni özellikleri deneyin Yükleniyor... Çalışıyor... If you followed my instructions, the first test with 2.0 audio should have audio coming out of FR and FL, no subwoofer or any other speaker. Bu videoyu Daha Sonra İzle oynatma listesine eklemek için oturum açın Ekle Oynatma listeleri yükleniyor...

The onboard audio and its rear connectors should have been already configured when the PC was purchased. so i installed a driver..." What driver did you install? I can't read minds. Join thousands of tech enthusiasts and participate.

You may also... and i could hear in all my speakers...