Home > Not Working > Creative Speakers Not Working No Power

Creative Speakers Not Working No Power

Contents

you probably have fixed it some other way... All Rights Reserved. right click on your speaker icon 2. Remove the fuse out of the fuse box and replace it with any standard fuse that you can purchase from any good electrical store. navigate here

Schließen Ja, ich möchte sie behalten Rückgängig machen Schließen Dieses Video ist nicht verfügbar. Abit BP6 2X [email protected] mhz, 1.5 GB PC133 ECC, Renditon Verite V2200, SB AWE32, Adaptec 2940U2W, 4.3GB Quantum Atlas 10K, Plextor Ultraplex Top Radick_Please Gerbil First Class Topic Author Posts: Ask a Question See Latest Posts TechSpot Forums are dedicated to computer enthusiasts and power users. Mother board : INtel D945GCL O.S : vista ultimate 32 bit Speaker : creative inspire 5.1 driver version: IDT high definition audio codec Aug 16, 2009 #1 turbo1 TS Maniac

Creative Speakers Not Working No Power

Log in with Facebook Log in with Twitter Log in with Google Your name or email address: Do you already have an account? Main Sections Technology News Reviews Features Product Finder Downloads Drivers Community TechSpot Forums Today's Posts Ask a Question News & Comments Useful Resources Best of the Best Must Reads Trending Now Thank You! Quote #1 Sat May 29, 2004 1:51 am I just bought new speakers.Creative Inspire 5.1 T5400.And there is a problem with right surround.All the speakers work correctly.I plugged all of them

All rights reserved. Hochgeladen am 25.12.2011When your Rear and Middle speakers doesn't work try this. Ask a question and give support. Rear And Center Speakers Not Working Select the same SPDIF pass-through.

if the above didnt work and its working previously in XP,then it has something to do with the compatibility of your present OS now. You may also... If you can hear sound coming from some speakers, but not others, check the following: The system may assume you are using two-channel (stereo) sound, even if you have plugged in http://ccm.net/forum/affich-101353-5-1-not-working-in-windows-7 haha.

Anmelden 35 Wird geladen... Youtube Surround Sound Not Working If you connect them to line-in or microphone jacks, they won't work. Report asylum23- Jul 27, 2010 03:58PM Thank you sooooooo much! Die Bewertungsfunktion ist nach Ausleihen des Videos verfügbar.

5.1 Rear Speakers Not Working

Main Sections Technology News Reviews Features Product Finder Downloads Drivers Community TechSpot Forums Today's Posts Ask a Question News & Comments Useful Resources Best of the Best Must Reads Trending Now http://www.pcadvisor.co.uk/forum/helproom-1/creative-inspire-51-connection-problem-93752/ Guys , let me knoe if its ok to proceed ? Creative Speakers Not Working No Power Thanks so much for this :) Report Informator- May 14, 2010 02:50PM )): I still can find this, please rewrite it for a stupid man. How To Configure 5.1 Speakers In Windows 7 Still X-Fi does not have the same potential of use as with xp32bit.

Getting no subwoofer sound from Altec Lansing ADA885 speakers When a Sound Blaster Audigy or Live! check over here Please try the request again. hope that works for you. Sep 3, 2006 #8 (You must log in or sign up to reply here.) Show Ignored Content Topic Status: Not open for further replies. Creative Speakers Not Working Windows 10

Select the correct speaker type with the Windows Speaker icon or the third-party sound mixer you’ve installed. * The speakers may be connected to the wrong jacks. Ensure that the signal source is correctly grounded. Wird geladen... his comment is here Byrohan_stock Nov 20, 2004 Hello Guys, I have purchased Creative Inspire 5.1 5200 Speaker for my Creative Live 5.1 sound card !

on the top click enhancements tab 5. Rear Speakers Not Working Surround Sound If you're playing a stereo source (MP3, CD, etc.) they'll just be played over the front (& rear depending on Drivers) speakers. Kategorie Praktische Tipps & Styling Lizenz Standard-YouTube-Lizenz Mehr anzeigen Weniger anzeigen Wird geladen...

If your speaker system is connected to a computer, open the sound card mixer or volume control.

But when i use the Creative play Center , i get not output from CENTER speaker , its dead !! . Score one for creatve customer support. Apr 23, 2003 PROBLEMS WITH Creative Inspire 5.1 speakers Feb 13, 2005 Logitech Z640 or Creative Labs Inspire 5.1 5200 Dec 13, 2002 Creative Inspire 5.1 Digital 5500 Problem Jan 20, Google Chrome 5.1 Audio Now, as far as the subwoofer goes, if the speakers have a separate wire (usually, but not always orange) for the center channel/subwoofer, connect it to Cen./Sub.

Facebook Google+ Twitter YouTube Subscribe to TechSpot RSS Get our weekly newsletter Search TechSpot Trending Hardware The Web Culture Mobile Gaming Apple Microsoft Google Reviews Graphics Laptops Smartphones CPUs Storage Cases About us | Privacy policy | Mailing list | Mobile EDIT:Okay,I've found out that all the while I was testing,my subwoofer was producing a very low hum,regardless of which speaker was playing.It just keeps going on.It's the exact same sound the weblink The 3connections from thesubwoofer are black,green & orangebut on the PC they are green,blue& pink.I am a novice so any helpwould be appreciated.

Reduce the setting of the volume control until the hum or hiss is reduced to an unnoticeable level and use the signal source to control the output level. Ask a question and give support. I need some time to download and try olefarts suggestion ...just wanna inform you ..anyway ..it luvly to see that we reach beyond boundries to helpo esaxh other.. Top ALIAS Gerbil Elite Posts: 682 Joined: Sun Feb 15, 2004 5:59 pm Location: Texas Quote #12 Mon May 31, 2004 8:08 pm thats pretty strange stuff.

P.s : I have the latest drivers . dono why it works.. There are patches for this problem on the Dell site: For the Sound Blaster Audigy and for the Sound Blaster Live!, download here. rohan Hi guys !

Vista has 32 and 64 bit ! ERROR The requested URL could not be retrieved The following error was encountered while trying to retrieve the URL: http://0.0.0.2/ Connection to 0.0.0.2 failed. Trial and error may be necessary to achieve the right setting on this control. Top Radick_Please Gerbil First Class Topic Author Posts: 164 Joined: Fri Feb 20, 2004 3:46 am Contact: Contact Radick_Please WLM Quote #8 Sun May 30, 2004 10:26 am Can you

Ask a question and give support. http://download.cnet.com/IDT-High-Definition-Audio-CODEC/3000-2110_4-197119.html Helpful +2 Report compomage Aug 14, 2009 07:38PM I have windows 7 build 7100 too and also have logitech x-540 (5.1) speakers. Make sure you connect all speakers to the correct jacks. If you connect to a standard computer sound card (or onboard audio) instead, look for an input switch and make sure it is set to ‘stereo’.

Aug 17, 2009 #8 turbo1 TS Maniac Posts: 353 your speaker system is not affected with compatibility whether XP or vista. Alternatively, you could just take the speakers to that hypotetical friend's home. Join the community here, it only takes a minute. Logitech support did not even suggest this!

I think we can find CMSS only tht series...