Home > Graphics Card > No Display After Installing Graphics Card

No Display After Installing Graphics Card

Contents

Once reported, our moderators will be notified and the post will be reviewed. That said, make sure all connections are done and proper and if you're still using the old PSU that isn't the crux of your problem. Anyway, why would these 'bad caps' mean that my motherboard doesn't work with a particular video card? Anyway, the motherboard seems to be fine, considering I can run Linux from a cd on the pc. http://divxeo.com/graphics-card/computer-keeps-restarting-after-installing-new-graphics-card.html

Hello, welcome to ASUS Republic of Gamers Official Forum.Please note you may have to register before you can post: click the register link above to proceed. Should it be changed to UEFI? – If so how do I change it, because I cannot find any solutions to change it on windows 7. Found something. Site Changelog Community Forum Software by IP.Board Sign In Use Facebook Use Twitter Need an account? Source

No Display After Installing Graphics Card

solved Hey guys i need help . Ask a question and give support. Using the site is easy and fun. Make sure you have enough power to run all your hardware and the new crad. #3 OldeFartz [Linux] View Profile View Posts 28 Dec, 2014 @ 10:26pm Normally when switching from

Back to top #4 JohnC_21 JohnC_21 Members 16,206 posts OFFLINE Local time:03:52 PM Posted 06 September 2016 - 10:14 AM I added some items to my post. by R. Back to top #8 Brumi Brumi Topic Starter Members 5 posts OFFLINE Local time:10:52 PM Posted 08 September 2016 - 04:10 AM I'll probably have the chance to try my Is is plausible that a newer BIOS may resolve the problem?

Hi, yeah, once I installed the GPU, I connected my VGA to the mobo, and when that didn't work, I tried the HDMI. Graphics Card No Display Fix I am sure it works but the video pin connector is not there anymore because it was broken off. If your MB has bad caps ... http://newwikipost.org/topic/fOgxE6fGgZojm3pcGZouflnLN9s8LYNT/Can-t-boot-with-PCI-Video-Card-installed-Please-help.html Last Jump to page: Quick Navigation Other Series Motherboards Top Site Areas Settings Private Messages Subscriptions Who's Online Search Forums Forums Home Forums ROG Discussion General Discussion Overclocking & Tweaking Competitive

Most have a fan, while mine only has a cooling unit.This one seems alike my PSU, although mine has an on/off switch and space for an extra cable to supply my I can't make any changes there to my gpu or onboard gpu. #13 The Giving One View Profile View Posts 31 Dec, 2014 @ 8:26pm OP can you please EXACTLY describe The next step is to check with a multimeter the status of the other voltages. If I have helped you to resolve your issue or answered your question, please click the Options link in the post that helped you and then click on the "Mark as

Graphics Card No Display Fix

Sep 30, 2007 #4 (You must log in or sign up to reply here.) Show Ignored Content Topic Status: Not open for further replies. Hopefully I will be able to try another friend's GTX 960 in my computer next week or so. No Display After Installing Graphics Card Single GPU will run @ X16. Connect Monitor To Gpu Or Motherboard TheProdigy619Member Since: April 3, 2010Posts: 317TheProdigy619FollowForum Posts: 317Followed by: 0Reviews: 0 Stacks: 0Forum Karma: 0#14 Edited by TheProdigy619 (317 posts) - 2 years, 10 days [email protected] said: @TheProdigy619 said: ok, thanks

Because I'm quite reluctant to flash my BIOS (afraid of bricking my computer), and as I already said, the system used to work with this video card and BIOS version. http://divxeo.com/graphics-card/2gb-graphics-card-vs-4gb.html The question is if it is possible to boot up the PC with a PCI video card so that the monitor will in fact come on without my installing a driver. Strix 1070 OC Guide - M8F RGB Guide - On Screen Display - z170 BCLK Overclocking - Xsplit Gamecaster Guide - ROG RX 460 OC Guide Reply With Quote 01-24-201503:51 PM I even used another monitor, and the same problem happened. Graphics Card Not Working Black Screen

Back to top #7 JohnC_21 JohnC_21 Members 16,206 posts OFFLINE Local time:03:52 PM Posted 07 September 2016 - 08:46 AM If the card worked with the current BIOS I doubt If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). That one worked fine until it started messing up my games, the screen was all broken up, a lot of noise. have a peek here Specs: ASUS Maximus VI formula BIOS Version: 1603 (American Megatrends Inc.) ASUS GTX 680 DirectCU II Corsair Vengeance 8GB (2x4GB) DDR3 Corsair Hydro Series H10 Intel i7 4790k @ 4.0GHz Corsair

Since, you try to load under Windoze then it isn't seeing or hasn't found the driver it wants. I'll reply later again if it's working or not! I guess this have something to do with the vBIOS right?I'm so thankful for your replies and I will now try to update the graphics card BIOS.

I will say that when in UEFI the MOBO map i pulled up did show 2 devices connected to both PCI-E slots with the same descriptions.please tell me there is an

like when you put them in the first pci-e slot do they both work?When that is ok check your motherboard if you're using the right slot for the gpu , you Well I checked for bad caps and I think I can say fairly certain that that's not the problem. F10 to save and restart.Once back in the BIOS, check your iGPU is disabled.Check that primary display is set to PCI-E.Confirm system boots.Shutdown.Install second GPU with Crossfire bridge.Boot.Report back. Brian Cooley found it for you at CES 2017 in Las Vegas and the North American International Auto Show in Detroit.

Proffitt Forum moderator / September 28, 2013 1:17 AM PDT In reply to: Bad caps But we would be circling around a well discussed issue rather than getting this all to mumihpJan 18, 2013, 12:40 AM Hi, thanks everyone for the tips, I managed to get everything working, installed all the drivers, and now the display works. And that is is, apart from those two installation, I haven't installed any drivers for the mobo or graphics card. Check This Out Join thousands of tech enthusiasts and participate.

Press F12 for boot options or Del for BIOS. Just uninstall the drivers entirely. If I have helped you to resolve your issue or answered your question, please click the Options link in the post that helped you and then click on the "Mark as Login now.

After replacing its power supply with bigger one I discovered that the HP PSU could not even handle half of its 250 watt rating [new PSU was only drawing 125-130 watts Articles & News Forum Graphics & Displays CPU Components Motherboards Games Storage Overclocking Tutorials All categories Chart For IT Pros Get IT Center Brands Tutorials Other sites Tom's Guide Tom's Terms of Use Notice Privacy Policy Mobile site Full site GameSpot MenuPCPS4Xbox OneSwitchMore Wii UPS3VitaXbox 3603DSReviewsNewsUniverseVideos All Videos Trailers----- Battlefield Academy GameSpot News The Lobby New Releases Screen/Play Now Playing Let's you thought in "windows-terms", but the bios is one layer before.to enable full functionality of the gpu in windows you need a driver, yes.

immediately to UEFI which i exited and then windows would not boot. So I wanted to see if there could be an issue there and sure enough it looks like it can.Keep in mind you are mixing a 2013 video card with what And my initial question here was if anyone knows where to find whether my new video card is compatible with my motherboard. I want to try and connect the new motherboard to to my PC but since there is not a video pin connector I am thinking of buying a cheap video card

immediately to UEFI which i exited and then windows would not boot. Do you have any overlclocked stuff in your pc?Make sure your vga cable/hdmi/dvi is in the first vga card.Disable any onboard vga video, can be on the motherboard or one in Just read at the bottom it will explain everything (Gen 1, 2 &3).