Home > Graphics Card > Computer Wont Turn On With Graphics Card Plugged In

Computer Wont Turn On With Graphics Card Plugged In

Contents

If the GPU was bad (also brand new) would the GPU fans be spinning at all? That's one of the reasons I asked the poster to give us the full product number....just to make sure I was looking a the right product.Now that we know the card Use one of the following methods to open the Computer Setup Utility. Before this I've had hardly any hardware issues. this contact form

solved new build! Site Changelog Community Forum Software by IP.Board Sign In Use Facebook Use Twitter Need an account? There's a place for professionals in every field - there's cowboys in every field too - cowboys are rife in building, for example, but I'm not about to learn how to And my initial question here was if anyone knows where to find whether my new video card is compatible with my motherboard.

Computer Wont Turn On With Graphics Card Plugged In

Then use the left and right arrow keys to modify the settings. solved pc doesn't boot with VGA cable plugged in graphics card but boots fine with the built in graphics card solved New system won't boot with graphics card plugged. If the PSU was bad (650w, brand new), would it be able to power my computer without the GPU to begin with?

Back to top #3 Brumi Brumi Topic Starter Members 5 posts OFFLINE Local time:12:05 AM Posted 06 September 2016 - 10:08 AM Well, my bad, misunderstood that for some reason... The latter point there brings another thing to mind. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged How To Clear Bios I got it setup outside the case, on a box, with a working PSU connected to it and I couldn't get the new motherboard to power.

Does it just need a 4 pin in there? Gpu Wont Turn On They need to be a snug fit to avoid arcing but they should require significant force - if there was something in one of the slots or a pin was bent, Because they do spin as long as I don't plug in the 8-pin connector, like I said...I've also made sure to set the right PCIE slot in the BIOS' graphic settings. Or I there something I could have done to cause this?

Can't even get to the BIOS. What Is A Common Sign Of Ram Failure permalinkembedsaveparentgive gold[–]jagilbertvt 0 points1 point2 points 1 year ago(0 children)I wonder if the GPU isn't making proper contact /w the PCIe slot pins due to some sort of damage to the case (ie, permalinkembedsaveparentgive gold[–]ThisIsTheRealSparta 2 points3 points4 points 1 year ago(2 children)Man I hate first build problems. So if it is indeed some PCIe compatibility issue (however unlikely that could be), it shouldn't be the video card, as I have seen it working in a 2.0 motherboard.

Gpu Wont Turn On

Edit 6: I rebuilt the computer inside the case without the graphics card and it powered on. a fantastic read Take further action depending on test results or what the computer tech says. Computer Wont Turn On With Graphics Card Plugged In As it's a new PC I am just doing a factory reset while I type.If i go into the BIOS and disable integrated graphics then it work's but I cannot see Pc Not Booting After Installing Graphics Card note: No text field displays for the code.

You haven't accidentally knocked out the wired jumper for the on/off switch? weblink permalinkembedsaveparentgive gold[–]ThisIsTheRealSparta 0 points1 point2 points 1 year ago(0 children)Yeah computers can be a bitch sometimes :/ other times though they can be awesome :) permalinkembedsaveparentgive gold[–]Mestarrr 0 points1 point2 points 1 year ago*(0 children)That's Tests with the card attached but not connected to the PSU still had the computer fail to start as did tests with every nearby pin on the mother board covered up. If I can remember correctly a poster had a similar problem and it turned out to either be the card was not fully seated because of case interference but because your Graphics Card Not Powering On

by VasilishoMegas / September 28, 2013 12:38 AM PDT In reply to: Compatible? If he's pushing so hard he thinks he's damaged the mobo, there's definately something wrong. Jun 22, 2008 #8 vnf4ultra TechSpot Paladin Topic Starter Posts: 1,388 Problem Solved The system will always power on if using onboard video (nVidia 6100) without the 6600GT installed, but will navigate here do you have to push the little tab at the end of the slot to remove it?

Proffitt Forum moderator / October 1, 2013 2:09 AM PDT In reply to: found reviews At 75 Watts it went over the 60 I found and then we are talking about Gpu Not Powering Up Since, you try to load under Windoze then it isn't seeing or hasn't found the driver it wants. all i can assume is that the GPU is not getting enough power, it's trying toboot but as it begins to ramp up, it drops off again re-setting it's self.

Installed Windows on the SSD and things were running smoothly until I tried to install the graphics card in (EVGA GeForce GTX 970).

No response at all. Removal can be dicey (I guess that heat makes the pins 'stick' or the plastic distorts) but the only insertion issue I've had is where you have the 'separate' 4 pin I've gotten to the point when the PC powers on and works with all components except for the graphics card. Graphics Card Turns On Then Off Anyway, I needed a new video card, but once I got it, my computer wouldn't even start.

I pressed the power button, no response at all. Or ideas what the cause might be? I'm going to try to plug everything in from outside the case to see if it works. his comment is here I will test whether the 6600gt works in one of my other computers.

Won't power on Computer specs at the bottom of my post. The seller was Amazon and the manufacturer Gigabyte if that helps at all. Also you can reset the bios by taking out the motherboard battery and letting the PC sit unplugged for about 10 minutes. Z7_3054ICK0KGTE30AQO5O3KA3015 hp-online-communities-portlet Actions ${title} Loading...

The motherboard being bad would be a real bummer indeed! You won't be able to vote or comment. 444546[Troubleshooting]Build fails to power on if graphics card is inserted. (self.buildapc)submitted 1 year ago * by BithainiumI've had a further (hopefully final) problem in the building of my Top Site Areas Settings Private Messages Subscriptions Who's Online Search Forums Forums Home Forums Forum Rules PC GAMING PC Gaming Discussion Tech help! Did you get a chance to try out your friendsGTX 960card?

Press the F10 key to save the changes and exit from a submenu, or press the Esc key to exit from a submenu without saving the changes. This is what you said: I don't get the ATX 24 thing either - they can sometimes be hard to remove but putting them in is generally a matter of lining Maybe. Jun 22, 2008 #2 Tmagic650 TS Ambassador Posts: 17,244 +234 Because the GPU fan was clogged with dust regardless of not smelling smoke, when you take the card out, and

Check the mobo for jumpers (olde worlde I know) and that they're set to 'defaults' . I have a horrible feeling I'm going to have to get another new board but I'll hold off that until I've tested it all. permalinkembedsaveparentgive gold[–]cmfarsight 1 point2 points3 points 1 year ago(1 child)his motherbord only has one 16x slot permalinkembedsaveparentgive gold[–]Bithainium[S] 0 points1 point2 points 1 year ago(0 children)Indeed. If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post).

I did check this last night though. permalinkembedsavegive gold[–]Bithainium[S] 0 points1 point2 points 1 year ago(1 child)I don't think so, just the cables that came with the PSU. permalinkembedsaveparentgive gold[–]ejsturtle 1 point2 points3 points 1 year ago(1 child)Update: I went out and bought the same exact model GPU and the system booted right up. I'm always keen to learn why folk omit this information.