Home > Graphics Card > Computer Won't Boot With Graphics Card Plugged In

Computer Won't Boot With Graphics Card Plugged In

Contents

Have you tried to update the MoBo's BIOS? I bought an EVGA Geforce GTX 750Ti to replace by Nvidia Geforce 9600. And believe it or not I don't know anyone who owns a tower that I could try my card out with. I have also tried to spam F10 before the screen came up to bring up the Startup Menu, but it didn't work.I then tried to update my BIOS from v.7.14 to Check This Out

I guess something was just a little bit loose? Eventually it would even crash when I started iTunes simulation. Please try again now or at a later time. Also, its very common to have fans running when booting-up and still no display, because that a sure sign of bad or poor PSU. http://www.tomshardware.com/answers/id-1797005/boot-installing-graphics-card-card-boots.html

Computer Won't Boot With Graphics Card Plugged In

Proffitt Forum moderator / September 28, 2013 9:34 PM PDT In reply to: So... tada -----Willy Flag Permalink This was helpful (1) Collapse - Answer That (old?) PSU with the 20A +12V by R. I suggest getting a new board. Since, you try to load under Windoze then it isn't seeing or hasn't found the driver it wants.

Please re-enable javascript to access full functionality. PC model: HP H8 1010 http://www.cnet.com/products/hp-pavilion-elite-h8-1010-core-i5-2390t-2-7-ghz-monitor-none-series/specs/ Thermaltake TR2 W0070 430W ATX12V v2.3 Power Supply http://www.newegg.com/Product/Product.aspx?Item=N82E16817153023&nm_mc=AFC-C8Junction&cm_mmc=AFC-C8Junction-VigLink-_-na-_-na-_-na&cm_sp=&AID=10446076&PID=6150412&SID=ig0bdbbxb8003n5q00053 new GPU http://www.amazon.com/EVGA-GeForce-Dual-Link-Graphics-02G-P4-3751-KR/dp/B00IDG3PRI/ref=sr_1_3?ie=UTF8&qid=1445405943&sr=8-3&keywords=evga+gtx+750ti What I've tried: downloaded drivers for new card > ran driver sweeper If resetting the bios does not work, and the motherboard is capable of running the card, I personally would try a different 750ti. What Is A Common Sign Of Ram Failure But everything else is quality.) abacapDec 21, 2012, 2:58 AM So reseating the card multiple times didn't work.

i understand your situation fully and it IS the damn Motherboard manufacturers fault.But you do have a second PCI slot.Slots• 1 PCI Express gen3 x16 slot, supports up to PCIe 3.0 r9 270x is a nice card and will perform best with any machine. Get the answer Best answer goku1234567890Apr 6, 2014, 12:05 PM So if you getting no display total black screen from the beginning you power up your pc than that means you http://www.tomshardware.com/forum/376011-31-boot-installing-graphics-card I appreciate the help sir!

It doesn't even reach the BIOS, it's a black screen all the way. Common Signs Of Ram Failure Its surprising how often its the basic things that just get overlooked Tanis, Aug 8, 2014 #13 Sponsor This thread has been Locked and is not open to further Flag Permalink This was helpful (0) Collapse - PSU supplies various voltages plus amps by Willy / September 29, 2013 2:30 AM PDT In reply to: Startup PSU is the source I swapped back to my original video card, but no joy there either, and now my friend's system won't power up either.

New Graphics Card Won't Boot Past Bios

Can't find your answer ? At the moment, my best guess is that your motherboard should be able to power the 750ti, so either the card has a problem, or the motherboard has a problem. Computer Won't Boot With Graphics Card Plugged In Problem solved: computer boots on Radeon HD and, when Windows 8.1 enters, i need to switch mannualy to the GTX disabling the Radeon one. Installed New Gpu Black Screen BLEEPINGCOMPUTER NEEDS YOUR HELP!

Tanis, Aug 6, 2014 #5 Shifty45 Thread Starter Joined: Aug 5, 2014 Messages: 6 Everything seems as though it should work as normal inside the case, I've got the six-pin and http://divxeo.com/graphics-card/graphics-card-freezing-computer.html I tried safe mode with the 7870 on but it still won't boot.It turns out I didn't successfully install the AMD drivers cause it couldn't detect an AMD card for the Join our site today to ask your question. I have experienced that even with enthusiast level ASUS and Gigabyte motherboards. New Gpu Can't Enter Bios

Windows won't boot, didn't even reach the BIOS when I put in the 7870 but the fan on the 7870 is running. My mobo only has 1 slot. repzaj1234Sep 10, 2013, 3:14 PM I have no idea what's causing this. this contact form View Profile View Posts 26 Dec, 2014 @ 6:05pm Also put the new card in a friends computer, and it worked fine.

Go into the BIOS and find the SATA settings, there are generally a few modes for SATA such as IDE/Legacy, AHCI, and RAID. Doa Graphics Card Meaning W7 64 bit. Correct me if I am wrong, but many have told me this.And about the new vBIOS udpate – I am a bit of afriad to do that actually.

The long-reset may wake up your PSU again, but that card may be too much for it.

I had to do this when upgrading my Acer Predator from the OEM GT630 that came in it to GTX 670 FTW. #11 TickleMeRifle View Profile View Posts 31 Dec, 2014 If I have helped you to resolve your issue or answered your question, please click the Options link in the post that helped you and then click on the "Mark as I mention that only to say if it wasn't compatible then it wouldn't fit more than likely. How To Clear Bios I've reseated the card numerous time.

my pc won't boot after i installed my new graphics card. The Asus card has a bit of a higher boost speed, but you get the point.http://www.techpowerup.com/reviews/ASUS/GeForce_GTX_660_Ti_Direct_Cu_II/26.htmlI just hope it did not cause any damage. Proffitt Forum moderator / September 28, 2013 4:05 AM PDT In reply to: PSU Flag Permalink This was helpful (0) Collapse - If you have two PSU by James Denison / navigate here solved [New Build] PC Doesn't Boot With Graphics Card Installed solved My pc wont boot after install new graphic card solved PC won't boot after new installing graphics card.

abacapDec 22, 2012, 12:29 AM Okay, so through some kind of miracle (Mayan Apocalypse maybe?) my own system decided to boot up. Learn How to Post and More  Community News  Best of the Community Blog  Notebooks Notebook Operating System and Recovery  Notebook Boot and Lockup  Notebook Wireless and Networking  Notebook Audio  Notebook Video, Proffitt Forum moderator / September 28, 2013 2:08 AM PDT In reply to: Bad caps It's a shame that the make and model was not revealed. so it seems that, as discussed above, the compatibility of the EVGA Geforce GTX 750Ti with my motherboard was the issue.

Everything I can see on the side of my PSU:Vikings Production Corp.MPT-350Low noise temperature controllerInput 230V~4 50HzOutput 350W MAXRED: +5V 30AYELLOW: +12V 20AWHITE: -5V 0.5ABLUE: -12V 0.8APURPLE: +3.3V 14ABROWN: +5VSB 2AORANGE: There aren't any relevant updates regarding my issue.