Home > Dell Optiplex > Dell Optiplex 320 Lockup

Dell Optiplex 320 Lockup

Click Here to receive this Complete Guide absolutely free. For more advanced trainees it can be a desktop reference, and a collection of the base knowledge needed to proceed with system and network administration. Anybody have any idea if I can flash it with the MSI BIOS and it stands a chance of working? Welcome to OCF! his comment is here

Facebook Google+ Twitter YouTube Subscribe to TechSpot RSS Get our weekly newsletter Search TechSpot Trending Hardware The Web Culture Mobile Gaming Apple Microsoft Google Reviews Graphics Laptops Smartphones CPUs Storage Cases Juliene McKesson is online now my dell OptiPlex 320 is not compatible for windows 8 I have This answer was rated: ★ ★ ★ ★ ★ my dell OptiPlex 320 Already have an account? System to be updated soon My Heat BTC: 12CMeZKPnCg7nV5vgP57vSjSyshrMm67Tk Reply With Quote Quick Navigation Intel Motherboards Top Site Areas Settings Private Messages Subscriptions Who's Online Search Forums Forums Home Forums Overclockers.com Get More Information

You are currently viewing LQ as a guest. Then switch the PATA with the SATA and makeanother test.--Saludos/GreetingsQuiliro Ordóñez593(02)340 1517 / 593(09)821 8696Una puerta abierta no siempre es de libre acceso. Join our community today! Members have access to different forum appearance options, and many more functions.

The problem is that during pxe boot the machine locks at the imaging logo screen and you must power off and back on to proceed. I'm sorry to hear you're having such issues with you computer. Copyright ©2000 - 2014, iNET Interactive Overclockers.com Register New Posts Advertising Contact Us Archive Sitemap Top Hosting and Cloud Web Hosting Talk HostingCon WHIR Hosting Catalog Hottest Hosts Data Centers Data Ask a Question See Latest Posts TechSpot Forums are dedicated to computer enthusiasts and power users.

Look for one which allows you to add command-line commands to the boot command. Also are you running stock vcore? No, create an account now. Join the community here.

Contact Us - Advertising Info - Rules - LQ Merchandise - Donations - Contributing Member - LQ Sitemap - Main Menu Linux Forum Android Forum Chrome OS Forum Search LQ By joining our community you will have the ability to post topics, receive our newsletter, use the advanced search, subscribe to threads and access many other special features. GrapefruiTgirl View Public Profile View LQ Blog View Review Entries View HCL Entries Find More Posts by GrapefruiTgirl Thread Tools Show Printable Version Email this Page Search this Thread Advanced Does anyone have any idea what is happening or how I can fix? --- Also, booting the Ubuntu 5.1 installation CD, gets farther along, but hangs after the line isapnp: Scanning

Ask Juliene McKesson Your Own Question Juliene McKesson, Computer Support Specialist Category: Computer Satisfied Customers: 147 Experience: M.S. https://forums.gentoo.org/viewtopic-t-920900.html System to be updated soon My Heat BTC: 12CMeZKPnCg7nV5vgP57vSjSyshrMm67Tk Reply With Quote 01-25-08,10:09 AM #7 Hazaro View Profile View Forum Posts Member Join Date Apr 2007 PM me with results, Ask a question and give support. No dice.

Log in with Facebook Log in with Twitter Log in with Google Your name or email address: Do you already have an account? this content Anything higher is an instant lockup. And there are NO options to adjust any voltage or timing setting in the BIOS. No dice.

The PLL chip looks like it can support the speed. I've already got a nice CPU for it. Unfortunately, once Windows 8 is installed the only way to return to the other operating system, which I'm guessing was Windows 7, you will have to reformat and install the operating http://divxeo.com/dell-optiplex/dell-optiplex-755-can-i-install-a-gtx-460.html Layouts of the boards look different than what I have though.

Remove theSATA disk and make a test. Might be worth it to get one a try the modded bios on that first. Does yours have only one pata connector?And many people blame sata, but Ive seen some boardssuccessfully make sata seem like pata or scsi devices to nixdistros.One thing that typically does not

If you need to reset your password, click here.

I even tried 1066 FSB just in case it has big jumps between usable windows of speed. If you have your disks please tell me which operating system you'll be reinstalling and I'll give you the directions to do so. Charlie Charles Harwell View Public Profile View LQ Blog View Review Entries View HCL Entries Find More Posts by Charles Harwell 04-03-2007, 01:36 PM #2 GrapefruiTgirl LQ Guru Have you tried clockgen?

Please fold for Team 32! In order to boot the 320's I had to add hpet=disable to the APPEND line of my *.cmd files in /tftp/cmds. everytime I want to change from the site 1/19/2017 1/19/2017 MikeW X Ask a Tech Support Specialist Get a Professional Answer. 100% Satisfaction Guaranteed. 59 Tech Support Specialists are Online Now check over here Get a Professional Answer Via email, text message, or notification as you wait on our site.Ask follow up questions if you need to. 100% Satisfaction Guarantee Rate the answer you receive.

Latest LQ Deal: Complete CCNA, CCNP & Red Hat Certification Training Bundle Blogs Recent Entries Best Entries Best Blogs Blog List Search Blogs Home Forums HCL Reviews Tutorials Articles Register Search The chip is supposed to be native 1066 FSB, and it identifies it as 1066 FSB in the BIOS. The time now is 06:06 PM. Posting Permissions You may not post new threads You may not post replies You may not post attachments You may not edit your posts BB code is On Smilies are

All Rights Reserved. Overclockers Community Newsletter -- OVC -- Default Mobile Style All times are GMT -5. Both boards are RC410 NB and SB600 SB. Here's a link that will take you to that page.https://www.microsoft.com/en-us/windows/compatibility/win8/CompatCenter/Home?Language=en-USIf you need further assistance on this question, just come back to the page and ask.

Really need some help with this one, because i have a few pc's with that same problem which won't go away no matter what i try Jul 2, 2007 #1 I recall there are about 5 options on Ubuntu's install/boot screen. If you'd like to contribute content, let us know. The board has the latest BIOS from Dell for it (1.1.11) but it can't run more than 800 FSB, so it won't run my E6300 chip to its full speed.