Home > Dell Latitude > Dell Latitude C640 Won't Turn On

Dell Latitude C640 Won't Turn On

Ubuntu Ubuntu Insights Planet Ubuntu Activity Page Please read before SSO login Advanced Search Forum The Ubuntu Forum Community Ubuntu Official Flavours Support Hardware [other] Dell laptop won't turn on.... Automatisk uppspelning När automatisk uppspelning är aktiverad spelas en föreslagen video upp automatiskt. It worked fine for about an hour and then the same thing. I just don't understand the blinky thingy and why it does it. his comment is here

I replaced it and same thing…as soon as I pluged the AC cord into the laptop the green light on the AC transformer went out. Regards Max John September 5, 2008 | Thanks MadMax…I was almost 100% sure that was a reset for one of the microprcessor in one of the chips. Thanks. I replaced the panel, tightened the captive screws and installed the center keyboard screw. http://www.techspot.com/community/topics/dell-latitude-c640-wont-turn-on.208309/

That’s why your laptop works fine for some time, and then just shuts down when you restart it. Of course, because since you have the fan off, the cpu is getting hotter quickly, therefore the fan kicks on. Regards Phil K Steve C October 9, 2008 | Hi. Is this an XP Pro and NeoMagic settings problem?

Thread Status: Not open for further replies. Thanks in advance, J. Post navigation ← Dell Latitude C610 won’t turn on, won’t boot, no display or black screen problems Dell Latitude C800 won’t turn on, won’t boot, no display or black screen problems This is an IC and not a transistor and I suspect it is a regulator but not sure.

The only number on the part is S60. Last time i used the laptop was two months ago and it worked fine. when I have the power adaptor/power cord for laptop and when I press the start button I get all 3 green lights for a split of a second and then I useful reference You are correct..

Don't forget the resistor. I then now monkeyed with the laptop and now I get a orange led that would turn on when I press the on button and would last 5 to 8 seconds regards Thomas (Germany) Emiliano September 25, 2008 | Hi, I am from Argentina and I have the same problem. At first it takes about an hour to heat up but then shuts down quickly if I don't get it time too cool.

I hope this can be of some help to those of you experiencing problems out there. https://ubuntuforums.org/showthread.php?t=883265 What I did was run 2 wires from the solder tabs to locate the part between the memory so I would not have to dismantle if this goes out again. May be the fan doesn’t work properly or the thermal sensors have failed? Today I try to replace it with a diode.

It shuts off all the time and can usually only get windows loaded and it’ll shut right off, then it will turn on and turn off right away at boot. this content The battery charges just fine and it discharges just fine. What can I think? Anyone got schamatic for C640 Rupert July 2, 2008 | Hi Success Problem was not MIC5236 but transistor further down the line.

Laddades upp den 5 apr. 2008my dell latitude c610 won't startup! tango February 29, 2008 | I realize that if I adjust the brightness of the screen and set it to the dullest and turn the system on it stays on.. ort11 @ execpc.com How many others are seeing this? http://divxeo.com/dell-latitude/dell-latitude-wont-turn-on.html Log in with Facebook Log in with Twitter Log in with Google Your name or email address: Do you already have an account?

Back to the post code. Take a closer look at the screen when it's blank. Edster August 27, 2008 | Another victim of the c640 Caps Lock flashes 10 times.

I had to replace the motherboard.

I am going to remove chip and place it in test circuit. For US I think digikey would be the Source of choice. I think the problem lies withing the charging or the power supply. Jerry aka Vampnite69 Towser July 12, 2007 | Dell has 2 tiers of built in diagnostics that may be helpful to some of you.

But, the card works fine in other laptops. Jim Adv Reply August 9th, 2008 #5 Ayuthia View Profile View Forum Posts Private Message Ubuntu addict and loving it Join Date Apr 2007 Location Mount Horeb, WI Beans 4,312 I was able to get the system to boot by attaching an external monitor to the VGA port in the back. check over here Here’s what I experienced: the fan spins only on the laptop startup, then turns off and never come back again.

GerryP July 30, 2008 | I have the same problem as Jerry. BIOS? rene_10Aug 21, 2012, 10:54 PM freshtc said: At this point I think I would retire the D600 and invest in a newer machine. is it with the MB Regards, Shehzad S Chittenden July 25, 2007 | My battery is fine, the laptop is cool and the fan spins.

Left side is ground, top 3.3V and right 2.9V. So does anyone know what I should do next? Thank in advance! Laptop Freak February 24, 2008 | tango, I noticed that during the boot up process it stayed on 4 a few seconds before the screen goes blank.