Home > Can T Get > Can't Get My Video Out Working Ati 9600 Pro All In Wonder)

Can't Get My Video Out Working Ati 9600 Pro All In Wonder)

I have the latest bios, AGP, sound>> Video, IDE, Modem, Motherboard, Chipset, etc drivers installed. cant watch a movie or divx without it!Basically the XT is always better cause of the overclocking speed. All Rights Reserved Tom's Hardware Guide ™ Ad choices Mein KontoSucheMapsYouTubePlayNewsGmailDriveKalenderGoogle+ÜbersetzerFotosMehrShoppingDocsBooksBloggerKontakteHangoutsNoch mehr von GoogleAnmeldenAusgeblendete FelderBooksbooks.google.de - With off-the-shelf computer systems to fit any budget or requirement, some people might wonder why Was this review helpful to you?

Any Idea> why these drivers will not stick around. Sure, it works, but it's not exactly what you need or want. Join the community here, it only takes a minute. TV doesn't work every time, sometimes it doesn't start at all.

I have installed it a million> times (all right maybe not a million, but lots of times). I know that I have to have my>> Anti-Virus disabled in order to get the drivers to install, and for>> all my testing and rebooting I have been keeping it disabled, I bought this instead of the 9800 AiW and well.. I am running a FAT32>>>system.

ATI Radeon 9600XT Star Wars KOTOR 2 Help! Takes a while for me to get to that point, but it is a good >solution when nothing else works >>Nathan McNulty>>Ralph Malph wrote:>>> Thanks for help, but still got problem, Any other ideas would be>> greatly appreciated.>> >> Ralph Malph>> >> >> On Thu, 08 Jul 2004 01:21:59 -0700, Nathan McNulty>> <[email protected]> wrote:>> >> >>>Not sure what's going on there. From the Manufacturer More processing and graphic rendering power than ever before in the 9600 Series, and the most complete feature set imaginable make the ALL-IN-WONDER 9600 XT the multimedia leader

And that hardly ever works either. I mean whew.. could it be that it recognizes the tv trough the direct cable and that it doesn't trough the wireless transmitter? http://arstechnica.com/civis/viewtopic.php?f=11&t=518601 They are as follows:>> >> ATI WDM Rage Theater Audio>> ATI WDM Rage Theater Video>> ATI WDM Specialized MVD Codec>> ATI WDM Specialized PCD Codec>> ATI WDM TV Audio Crossbar>> ATI

Features It's A Multimedia Command Center Bring together TV, FM radio, DVD and video playback with on-demand features, wireless remote control REMOTE WONDER II and a 125 channel stereo TV receiver: Yes No Sending feedback... Read more Published on June 5, 2005 by Matthew Clower 3.0 out of 5 starsGreat graphics, but no radio Don't get me wrong, this card has built-in fm tuner, but it Here is the description:ATI All-in-Wonder TV capture softwareThe General ATI TV and Overlay Software (GATOS) suite forcapturing video.

I know that I have to have my> Anti-Virus disabled in order to get the drivers to install, and for> all my testing and rebooting I have been keeping it disabled, I have> a Creative Labs Sound Blaster Live 5.1 sound card. All work great. Yes No Sending feedback...

No sound. I have the latest bios, AGP, sound>>>Video, IDE, Modem, Motherboard, Chipset, etc drivers installed. Each and every issue is packed with punishing product reviews, insightful and innovative how-to stories and the illuminating technical articles that enthusiasts crave. You will need to make sure to clean out everything from ATI.

All work great. They are as follows:> > ATI WDM Rage Theater Audio> ATI WDM Rage Theater Video> ATI WDM Specialized MVD Codec> ATI WDM Specialized PCD Codec> ATI WDM TV Audio Crossbar> ATI I then go to DScaler -> Sources -> ATI200 AVSTream Analogue capture 3. Please try again Report abuse 5.0 out of 5 starsPerfect card for all my needs!

Please try again now or at a later time. Sell on Amazon Image Unavailable Image not available forColor: ATI ATI Technologies ALL-IN-WONDER 9600 XT 128 MB AGP Graphics Card (100-714120) 4.0 out of 5 stars 11 customer reviews Available from ATI only provides phone support for more than $1 a minute, so I don't fell like paying them more, then I already did.

I have an Asus MB, P4 2.0> with a gig of ram 533 Mhz bus.

Where would I go in the Registry>> to see the command to load the WDM drivers, and how can I see if it is>> being deleted on reboot as a possible Enter your model number to make sure this fits. If I remove>> the ATI Radeon display drivers from the Display section of Device>> Manager or via Add/Remove software and then reboot the PC, windows>> will find the ATI video card Where would I go in the Registry>>>>to see the command to load the WDM drivers, and how can I see if it is>>>>being deleted on reboot as a possible explanation for

The new drivers should also help.Ralph Malph wrote:> I have a new ATI 9600XT All in Wonder. In effect all my video inputs don't work. They don't understand that for many computer users, a ready-made system is about as satisfying as popping a frozen dinner in the microwave when you'd rather have real food...https://books.google.de/books/about/Building_the_Perfect_PC.html?hl=de&id=sg4O8HzNbZIC&utm_source=gb-gplus-shareBuilding the Perfect But it is still pretty amazing.

Right now I use Simply MEPIS, but there are many posts with people having trouble getting these two devices working together. Where would I go in the Registry> to see the command to load the WDM drivers, and how can I see if it is> being deleted on reboot as a possible I know that I have to have my>>>Anti-Virus disabled in order to get the drivers to install, and for>>>all my testing and rebooting I have been keeping it disabled, so that>>>it Main Sections Technology News Reviews Features Product Finder Downloads Drivers Community TechSpot Forums Today's Posts Ask a Question News & Comments Useful Resources Best of the Best Must Reads Trending Now

Thank you for your feedback. Would you like to tell us about a lower price? I am running a FAT32>> system. I don't know if they are getting erased from the>> registry or the hard drive or what.

Back to top rajeshk4uJoined: 06 Apr 2005Posts: 6 Posted: Mon Jun 18, 2007 5:46 am Post subject: Okay, I have made some progress, I can get a Video, but no sound. I have uninstalled ,re-installed, switched video> cards, uninstalled new card, go back to ATI, re-installed my XP Pro in> repair mode and re-installed all updates.